CVE-2008-6945

2009-08-12T10:30:00
ID CVE-2008-6945
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Interchange 5.7 before 5.7.1, 5.6 before 5.6.1, and 5.4 before 5.4.3 allow remote attackers to inject arbitrary web script or HTML via (1) the mv_order_item CGI variable parameter in Core, (2) the country-select widget, or (3) possibly the value specifier when used in the UserTag feature.