CVE-2008-6937

2009-08-11T21:00:00
ID CVE-2008-6937
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:29:00

Description

Argument injection vulnerability in Exodus 0.10 allows remote attackers to inject arbitrary command line arguments, overwrite arbitrary files, and cause a denial of service via encoded spaces in an xmpp:// URI, a different vector than CVE-2008-6935 and CVE-2008-6936. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.