CVE-2008-6894

2009-08-03T18:30:00
ID CVE-2008-6894
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in login.php in 3CX Phone System Free Edition 6.1793 and 6.0.806.0 allow remote attackers to inject arbitrary web script or HTML via the (1) fName and (2) fPassword parameters.