CVE-2008-6879

2009-07-30T19:30:00
ID CVE-2008-6879
Type cve
Reporter cve@mitre.org
Modified 2009-07-31T04:00:00

Description

Cross-site scripting (XSS) vulnerability in Apache Roller 2.3, 3.0, 3.1, and 4.0 allows remote attackers to inject arbitrary web script or HTML via the q parameter in a search action.