CVE-2008-6843

2009-07-02T10:30:00
ID CVE-2008-6843
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:57:00

Description

Directory traversal vulnerability in index.php in Fantastico, as used with cPanel 11.x, allows remote attackers to read arbitrary files via a .. (dot dot) in the sup3r parameter.