CVE-2008-6757

2009-04-28T16:30:00
ID CVE-2008-6757
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:57:00

Description

Cross-site scripting (XSS) vulnerability in manuals_search.php in ViArt Shop (aka Shopping Cart) 3.5 allows remote attackers to inject arbitrary web script or HTML via the manuals_search parameter.