CVE-2008-6742

2009-04-21T18:30:00
ID CVE-2008-6742
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:33:00

Description

Foxy P2P software allows remote attackers to cause a denial of service (memory consumption) via a foxy URI with a download action and a large fs value.