CVE-2008-6655

2009-04-07T10:17:18
ID CVE-2008-6655
Type cve
Reporter NVD
Modified 2017-08-16T21:29:27

Description

Multiple cross-site scripting (XSS) vulnerabilities in GEDCOM_TO_MYSQL 2 allow remote attackers to inject arbitrary web script or HTML via the (1) nom_branche and (2) nom parameters to php/prenom.php; the (3) nom_branche parameter to php/index.php; and the (4) nom_branche, (5) nom, and (6) prenom parameters to php/info.php.