CVE-2008-6650

2009-04-07T10:17:17
ID CVE-2008-6650
Type cve
Reporter NVD
Modified 2017-09-28T21:33:16

Description

del.php in miniBloggie 1.0 allows remote attackers to delete arbitrary posts via a direct request with a modified post_id parameter, a different vulnerability than CVE-2008-4628.