CVE-2008-6452

2009-03-13T06:30:00
ID CVE-2008-6452
Type cve
Reporter NVD
Modified 2017-09-28T21:33:10

Description

SQL injection vulnerability in show_vote.php in Oceandir 2.9 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.