CVE-2008-6431

2009-03-06T18:30:00
ID CVE-2008-6431
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:57:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in BMForum 5.6 allow remote attackers to inject arbitrary web script or HTML via the (1) outpused parameter to index.php, the (2) footer_copyright and (3) verandproname parameters to newtem/footer/bsd01footer.php, and the (4) topads and (5) myplugin parameters to newtem/header/bsd01header.php.