logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2008-6360

Description

Cross-site scripting (XSS) vulnerability in the userranks feature in modules/system/admin.php in ImpressCMS 1.0.2 final allows remote attackers to inject arbitrary web script or HTML via the rank_title parameter. NOTE: some of these details are obtained from third party information.


Affected Software


CPE Name Name Version
impresscms:impresscms impresscms 1.0.2