CVE-2008-6345

2009-02-27T12:30:09
ID CVE-2008-6345
Type cve
Reporter NVD
Modified 2017-09-28T21:33:07

Description

SQL injection vulnerability in Forum.php in SolarCMS 0.53.8 and 1.0 allows remote attackers to execute arbitrary SQL commands via the cat parameter to indes.php. NOTE: some of these details are obtained from third party information.