CVE-2008-6336

2009-02-27T17:30:00
ID CVE-2008-6336
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:33:00

Description

Directory traversal vulnerability in download.php in Text Lines Rearrange Script 1.0, when register_globals is enabled, allows remote attackers to read arbitrary local files via directory traversal sequences in the filename parameter.