CVE-2008-6241

2009-02-23T15:30:00
ID CVE-2008-6241
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:33:00

Description

Multiple SQL injection vulnerabilities in admin/usercheck.php in FlexPHPSite 0.0.1 and 0.0.7, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via (1) the checkuser parameter (aka username field), or (2) the checkpass parameter (aka password field), to admin/index.php.