CVE-2008-6145

2009-02-16T17:30:00
ID CVE-2008-6145
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T03:15:00

Description

Multiple SQL injection vulnerabilities in the WEC Discussion Forum (wec_discussion) extension 1.7.0 and earlier for TYPO3 allow remote attackers to execute arbitrary SQL commands via unspecified vectors.