CVE-2008-6105

2009-02-10T17:00:02
ID CVE-2008-6105
Type cve
Reporter NVD
Modified 2009-08-08T01:22:20

Description

Cross-site scripting (XSS) vulnerability in IBM Workplace for Business Controls and Reporting 2.x and IBM Workplace Web Content Management 6.x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.