CVE-2008-6024

2009-02-02T22:00:00
ID CVE-2008-6024
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:33:00

Description

Unspecified vulnerability in the NFSv4 client module in the kernel on Sun Solaris 10 and OpenSolaris before snv_37, when automountd is used, allows user-assisted remote attackers to cause a denial of service (unresponsive NFS filesystems) via unknown vectors.