CVE-2008-5942

2009-01-22T11:30:00
ID CVE-2008-5942
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:33:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in MODx before 0.9.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) the preserveUrls function and (2) "username input." NOTE: vector 2 may be related to CVE-2008-5939.