CVE-2008-5941

2009-01-22T06:30:05
ID CVE-2008-5941
Type cve
Reporter NVD
Modified 2009-01-22T00:00:00

Description

Cross-site request forgery (CSRF) vulnerability in MODx 0.9.6.1p2 and earlier allows remote attackers to perform unauthorized actions as other users via unknown vectors.