CVE-2008-5854

2009-01-06T12:30:00
ID CVE-2008-5854
Type cve
Reporter NVD
Modified 2017-09-28T21:32:50

Description

Multiple cross-site scripting (XSS) vulnerabilities in login.php in myPHPscripts Login Session 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) ls_user and (2) ls_email parameters (aka the User form) in an ls_register action. NOTE: some of these details are obtained from third party information.