CVE-2008-5748

2008-12-29T10:24:23
ID CVE-2008-5748
Type cve
Reporter NVD
Modified 2017-09-28T21:32:46

Description

Directory traversal vulnerability in plugins/spaw2/dialogs/dialog.php in BloofoxCMS 0.3.4 allows remote attackers to read arbitrary files via the (1) lang, (2) theme, and (3) module parameters.