CVE-2008-5731

2008-12-26T12:30:00
ID CVE-2008-5731
Type cve
Reporter NVD
Modified 2017-09-28T21:32:46

Description

The PGPwded device driver (aka PGPwded.sys) in PGP Corporation PGP Desktop 9.0.6 build 6060 and 9.9.0 build 397 allows local users to cause a denial of service (system crash) and possibly gain privileges via a certain METHOD_BUFFERED IOCTL request that overwrites portions of memory, related to a "Driver Collapse." NOTE: some of these details are obtained from third party information.