CVE-2008-5717

2008-12-26T17:30:00
ID CVE-2008-5717
Type cve
Reporter cve@mitre.org
Modified 2009-02-18T06:25:00

Description

Cross-site scripting (XSS) vulnerability in Hitachi JP1/Integrated Management - Service Support 08-10 through 08-10-05, 08-11 through 08-11-03, and 08-50 through 08-50-03 on Windows allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Fixed in the following versions:

Product name: JP1/Integrated Management - Service Support

Version(s):

Windows 08-10-06 December 10, 2008 08-11-04 December 10, 2008 08-50-04 December 10, 2008 08-51 October 7, 2008