CVE-2008-5684

2008-12-19T12:30:03
ID CVE-2008-5684
Type cve
Reporter NVD
Modified 2017-09-28T21:32:44

Description

Unspecified vulnerability in the X Inter Client Exchange library (aka libICE) in Sun Solaris 8 through 10 and OpenSolaris before snv_85 allows context-dependent attackers to cause a denial of service (application crash), as demonstrated by a port scan that triggers a segmentation violation in the Gnome session manager (aka gnome-session).