CVE-2008-5583

2008-12-15T13:00:00
ID CVE-2008-5583
Type cve
Reporter NVD
Modified 2018-10-11T16:56:12

Description

Cross-site request forgery (CSRF) vulnerability in index.php in ProjectPier 0.8 and earlier allows remote attackers to perform actions as an administrator via the query string, as demonstrated by a delete project action.