CVE-2008-5440

2009-01-13T20:30:00
ID CVE-2008-5440
Type cve
Reporter NVD
Modified 2018-10-11T16:55:25

Description

Unspecified vulnerability in the TimesTen Data Server component in Oracle Database 7.0.5.0.0 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors. NOTE: the previous information was obtained from the January 2009 CPU. Oracle has not commented on reliable researcher claims that this is a format string vulnerability via the msg parameter in the evtdump CGI module.