CVE-2008-5432

2008-12-11T15:30:00
ID CVE-2008-5432
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:33:00

Description

Cross-site scripting (XSS) vulnerability in Moodle before 1.6.8, 1.7 before 1.7.6, 1.8 before 1.8.7, and 1.9 before 1.9.3 allows remote attackers to inject arbitrary web script or HTML via a Wiki page name (aka page title).