CVE-2008-5346

2008-12-05T06:30:00
ID CVE-2008-5346
Type cve
Reporter NVD
Modified 2017-09-28T21:32:35

Description

Unspecified vulnerability in Java Runtime Environment (JRE) for Sun JDK and JRE 5.0 Update 16 and earlier; SDK and JRE 1.4.2_18 and earlier; and SDK and JRE 1.3.1_23 or earlier allows untrusted applets and applications to read arbitrary memory via a crafted ZIP file.