CVE-2008-5288

2008-12-01T15:30:00
ID CVE-2008-5288
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:32:00

Description

PHP remote file inclusion vulnerability in include/header.php in Werner Hilversum FAQ Manager 1.2, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the config_path parameter.