CVE-2008-5225

2008-11-25T14:30:08
ID CVE-2008-5225
Type cve
Reporter NVD
Modified 2018-10-11T16:54:24

Description

Multiple cross-site scripting (XSS) vulnerabilities in Xerox DocuShare 6 and earlier allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to the default URI under (1) SearchResults/ and (2) Services/ in dsdn/dsweb/, and (3) the default URI under unspecified docushare/dsweb/ServicesLib/Group-#/ directories.