CVE-2008-5205

2008-11-21T17:30:00
ID CVE-2008-5205
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T22:04:00

Description

Cross-site scripting (XSS) vulnerability in edit.php in wellyblog allows remote attackers to inject arbitrary web script or HTML via the articleid parameter in an add action.