CVE-2008-4776

2008-10-28T19:46:00
ID CVE-2008-4776
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:32:00

Description

libgadu before 1.8.2 allows remote servers to cause a denial of service (crash) via a contact description with a large length, which triggers a buffer over-read.