CVE-2008-4718

2008-10-23T16:00:01
ID CVE-2008-4718
Type cve
Reporter NVD
Modified 2017-09-28T21:32:18

Description

Directory traversal vulnerability in help/mini.php in X7 Chat 2.0.1 A1 and earlier allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the help_file parameter, a different vector than CVE-2006-2156.