CVE-2008-4706

2008-10-23T13:17:14
ID CVE-2008-4706
Type cve
Reporter NVD
Modified 2017-09-28T21:32:18

Description

SQL injection vulnerability in VBGooglemap Hotspot Edition 1.0.3, a vBulletin module, allows remote attackers to execute arbitrary SQL commands via the mapid parameter in a showdetails action to (1) vbgooglemaphse.php and (2) mapa.php.