CVE-2008-4661

2008-10-21T20:11:51
ID CVE-2008-4661
Type cve
Reporter NVD
Modified 2011-03-07T22:12:49

Description

Cross-site scripting (XSS) vulnerability in the Page Improvements (sm_pageimprovements) 1.1.0 and earlier extension for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.