CVE-2008-4637

2008-10-21T14:00:01
ID CVE-2008-4637
Type cve
Reporter NVD
Modified 2017-08-07T21:32:48

Description

Cross-site scripting (XSS) vulnerability in cpCommerce before 1.2.4 allows remote attackers to inject arbitrary web script or HTML via unknown vectors in the advanced search feature. NOTE: this is probably a variant of CVE-2008-4121.