CVE-2008-4633

2008-10-21T01:18:00
ID CVE-2008-4633
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:32:00

Description

SQL injection vulnerability in Node Vote 5.x before 5.x-1.1 and 6.x before 6.x-1.0, a module for Drupal, when "Allow user to vote again" is enabled, allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors related to a "previously cast vote."