CVE-2008-4591

2008-10-16T18:00:00
ID CVE-2008-4591
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:32:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in admin/include/isadmin.inc.php in PhpWebGallery 1.3.4 allow remote attackers to inject arbitrary web script or HTML via the (1) lang[access_forbiden] and (2) lang[ident_title] parameters.