CVE-2008-4572

2008-10-15T20:00:00
ID CVE-2008-4572
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:32:00

Description

GuildFTPd 0.999.14, and possibly other versions, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via long arguments to the CWD and LIST commands, which triggers heap corruption related to an improper free call, and possibly triggering a heap-based buffer overflow.