CVE-2008-4562

2009-02-08T21:30:00
ID CVE-2008-4562
Type cve
Reporter cve@mitre.org
Modified 2009-04-20T04:00:00

Description

Buffer overflow in the ovlaunch CGI program in HP OpenView Network Node Manager (OV NNM) 7.01, 7.51, and 7.53 on Windows allows remote attackers to execute arbitrary code via a crafted Host parameter. NOTE: this issue may be partially covered by CVE-2009-0205.