CVE-2008-4534

2008-10-10T14:13:00
ID CVE-2008-4534
Type cve
Reporter NVD
Modified 2017-08-07T21:32:43

Description

SQL injection vulnerability in EC-CUBE Ver2 2.1.2a and earlier, and Ver2 RC 2.3.0-rc1 and earlier, allows remote attackers to execute arbitrary SQL commands via unspecified vectors.