CVE-2008-4518

2008-10-09T18:14:00
ID CVE-2008-4518
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:32:00

Description

Multiple SQL injection vulnerabilities in Fastpublish CMS 1.9.9.9.9 d (1.9999 d) allow remote attackers to execute arbitrary SQL commands via the (1) sprache parameter to index2.php and the (2) artikel parameter to index.php.