Lucene search

K
cve
Security@ubuntu.comCVE-2008-4395
HistoryNov 06, 2008 - 3:55 p.m.

CVE-2008-4395

2008-11-0615:55:00
CWE-119
security@ubuntu.com
web.nvd.nist.gov
99
cve-2008-4395
buffer overflows
ndiswrapper
linux kernel 2.6
security vulnerability
nvd

7.2 High

AI Score

Confidence

High

8.3 High

CVSS2

Access Vector

ADJACENT_NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:A/AC:L/Au:N/C:C/I:C/A:C

0.055 Low

EPSS

Percentile

93.0%

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

How to protect your server from attacks?

7.2 High

AI Score

Confidence

High

8.3 High

CVSS2

Access Vector

ADJACENT_NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:A/AC:L/Au:N/C:C/I:C/A:C

0.055 Low

EPSS

Percentile

93.0%

Related for CVE-2008-4395