CVE-2008-4314

2008-12-01T10:30:00
ID CVE-2008-4314
Type cve
Reporter NVD
Modified 2011-03-07T22:12:15

Description

smbd in Samba 3.0.29 through 3.2.4 might allow remote attackers to read arbitrary memory and cause a denial of service via crafted (1) trans, (2) trans2, and (3) nttrans requests, related to a "cut&paste error" that causes an improper bounds check to be performed.