CVE-2008-4216

2008-11-17T13:18:47
ID CVE-2008-4216
Type cve
Reporter NVD
Modified 2012-10-30T23:04:05

Description

The plug-in interface in WebKit in Apple Safari before 3.2 does not prevent plug-ins from accessing local URLs, which allows remote attackers to obtain sensitive information via vectors that "launch local files."