CVE-2008-4179

2008-09-23T15:25:00
ID CVE-2008-4179
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:51:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in NooMS 1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) page_id parameter to smileys.php and the (2) q parameter to search.php.