CVE-2008-4153

2008-09-24T05:41:00
ID CVE-2008-4153
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:32:00

Description

The Talk module 5.x before 5.x-1.3 and 6.x before 6.x-1.5, a module for Drupal, does not perform access checks for a node before displaying comments, which allows remote attackers to obtain sensitive information.