CVE-2008-4099

2008-09-18T13:59:32
ID CVE-2008-4099
Type cve
Reporter NVD
Modified 2008-09-19T00:00:00

Description

PyDNS (aka python-dns) before 2.3.1-4 in Debian GNU/Linux does not use random source ports or transaction IDs for DNS requests, which makes it easier for remote attackers to spoof DNS responses, a different vulnerability than CVE-2008-1447.