CVE-2008-4092

2008-09-15T13:12:51
ID CVE-2008-4092
Type cve
Reporter NVD
Modified 2017-09-28T21:31:59

Description

SQL injection vulnerability in printfeature.php in myPHPNuke (MPN) before 1.8.8_8rc2 allows remote attackers to execute arbitrary SQL commands via the artid parameter.